
E-Closing
Y O U R  O N L I N E  S E T T L E M E N T  H U B

E-ClosingSM

Integrations
User Guide

SM

Provided by



1 

 

E-Closing Full Suite Reference Manual 

 

Welcome ....................................................................................................................................... 3 

Navigation ..................................................................................................................................... 3 

Whiteboard ................................................................................................................................................... 4 

Whiteboard View ........................................................................................................................... 4 

Back Office ................................................................................................................................................... 6 

Events Menu ................................................................................................................................. 7 

Rolodex Menu ............................................................................................................................... 8 

Document Menu .......................................................................................................................... 12 

Manage Users ......................................................................................................... 15 

Whiteboard Setup .................................................................................................... 17 

E-Closing Connect ...................................................................................................................... 19 

Data Export ................................................................................................................................. 20 

Documents ................................................................................................................................................. 21 

Escrow Acc. ............................................................................................................................................... 22 

Reconciliation Menu .................................................................................................................... 24 

Payments .................................................................................................................................... 28 

Adjustments................................................................................................................................. 29 

1099 File Submission .................................................................................................................. 30 

Title Remit Report ....................................................................................................................... 32 

Bank Setup .................................................................................................................................. 32 

Positive Pay Setup ...................................................................................................................... 32 

Select File ................................................................................................................................................... 33 

Create New Files ......................................................................................................................... 34 

Copy to New File ......................................................................................................................... 35 

File Summary .............................................................................................................................. 36 

Maintain File ............................................................................................................................................... 36 

Borrower Information/Select Borrower......................................................................................... 36 

Seller Information ........................................................................................................................ 39 



2 

Property Information .................................................................................................................... 40 

Financial Information ................................................................................................................... 41 

Payoff Information ....................................................................................................................... 42 

Payoff CC (Credit Cards)............................................................................................................. 43 

Tax/Fee/Pro-ration Info ............................................................................................................... 43 

Insurance Information .................................................................................................................. 44 

Title Policy ................................................................................................................................... 44 

Chain of Title ............................................................................................................................... 45 

Recording Information ................................................................................................................. 45 

Text Description .......................................................................................................................... 46 

Miscellaneous Change ................................................................................................................ 47 

Upload File .................................................................................................................................. 47 

Lookup Ernst Data ....................................................................................................................... 47 

Upload Search Results ................................................................................................................ 48 

Escrow Acc. ............................................................................................................................................... 49 

Escrow Acc.................................................................................................................................. 49 

Credit Information Screen............................................................................................................ 49 

Closing Disclosure Form ............................................................................................................. 50 

Escrow Accounting ...................................................................................................................... 52 

QuickBooks Export ...................................................................................................................... 56 

Reports ........................................................................................................................................ 56 

Documents Menu ....................................................................................................................................... 58 

Shipping Labels ........................................................................................................................... 62 

Tracking FedEx Shipments ......................................................................................................... 62 

Reprinting FedEx Shipping Labels .............................................................................................. 63 

Deleting FedEx Shipping Labels ................................................................................................. 63 

  



E-Closing Full Suite Reference Manual 

3 

Welcome E-Closing is a definitive web-based real estate, title, escrow and closing software  
application. It allows users to easily and efficiently manage all aspects of a company’s  
closing process. 
  

A company can also allow outside contacts access to certain features of E-Closing 
through a secure web connection, which makes E-Closing a very flexible program that 
can stand up to the demands of the title processing industry.  

 

Navigation  

A Web Based application 

Access through an internet browser program, such as Microsoft’s Internet Explorer or 
Mozilla/Firefox 

The pages within E-Closing behave just like pages on the Internet 

 Actions are performed by a single mouse click 

 Click on hyperlinks to access different pages within E-Closing 

 Menus are roll over menus, simply place the mouse pointer over the top of the menu 
and select the desired screen 

 Data is saved by clicking the Update tab at the bottom of each page.  

 The pages are dynamic, each page is recreated every time the user updates the 
screen 

 Do not use the browser back or forward button, those will link to out of date 
information 

  

 

Built in 
Keyboard 
Commands 

 

Standard built in key board commands are active for navigating through fields and 
pages. 

 Tab Key: navigates from field to field 

 Space Bar: check/uncheck a box or select/unselect a radio button 

 Arrow Keys: scroll through drop down menu options within fields 

 Return: click buttons that are shaded 
  

 

Basic 
Command 
Buttons  

 

Clicking a command button automatically performs an action such as: 

 Update, Continue, Delete, Find Files 

 Advances the user to the next step in the process or next page 

 The information entered is modified or deleted, then processed and saved 

Note: When entering dates and times, punctuation is not needed 

 Date Format: MMDDYY (1999 and earlier enter all four digits of the year) 

 Time Format: HHMM ex., 1230 or 0730 
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Website Review   

Website address: www.e-closing.com 
Hours of operation: Monday through Friday 8:00 AM to 5:00 PM EST 

Upper Right hand corner of the screen 

 E-Closing Telephone Number: 603.485.7951 

 E-Closing Login highlighted in green 

Note: Mozilla Firefox or Internet Explorer are preferred browsers.             

  

 

Whiteboard  

 
 

 

Command Central of E-Closing 

 First screen seen at log in and last screen seen at log out 

 Screen can be customized per user preference 

 The Quick Filters feature allows additional sorting options 

 All active files will be viewed  

 Files are listed in alternating colors, blue and white 
 

 

Whiteboard 
View 

 

Upper Right Hand Corner of Screen  

 Announcement Field  

 E-Closing Help Center 

 Live Remote Trainings – REGISTER FOR LIVE TRAINING HERE! 

 System Updates 
 

 Help Videos    
 

 

 

Announcement 
Field 

 

Relates to E-Closing news, system updates and/or current industry changes. 

Click on Announcement Field link 

 Result > Current Announcement appears 
 

 
  

http://www.e-closing.com/
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E-Closing 
Help 
Center  

Stay informed with the latest E-Closing system updates, announcements and participate 
with the E-Closing community. 

Click E-Closing Help Center link 
Result > Help Center screen appears  

 Community Help 

 Tips & Tricks 

 Participate in Community Forums 

 Announcements 

 Recent Releases 

 TRID TIPS 

 Wednesday Webinar Series 
   

 

Help Videos  
  

 

Brief help videos on various topics within E-Closing such as, Create New File, 
Escrow Accounting and Back Office functions. 

Click on the icon,  

 Result > Help Video menu opens 

 Select desired video topic and click  

 Result > Video will open and start playing 
 

 
System 
Updates 
 
 

 

 

This screen has a listing of all recent E-Closing system updates. 
Click on the icon,  

 Result > Release Notes will appear in date order 

 Scroll to read all notes 
 

  

  



E-Closing Full Suite Reference Manual, Continued 

6 

Whiteboard 
Elements  

 

Menu Bar – from left to right 

 Log Out 

 Select File  

 Escrow Accounting 

 Documents 

 Back Office 

 Change Password  

Status Legend 

 Status Legend = Option to customize events and tasks that can be tracked 
within each file 

 The Event Status column shows the assigned event in color coded blocks  
Note: View the video webinar, Organization and Process Flow using the Status 
Legend to learn more about the Status Legend and Event Checklists.   
Click the E-Closing Help Center from the Whiteboard, scroll to the bottom of the 
page to the Wednesday Web Series to view the webinar. 

Active Files  

 All active files are viewed on the Whiteboard 

 Multiple files can be opened simultaneously  

 A new window or tab opens once an action is completed 

 Clicking on any file data from the Whiteboard will open the File Summary page  

  

 
Back Office   

The Back Office menu allows users to establish companywide settings. 

The screen options are: 

 Events Menu 

 Rolodex Menu 

 Document Menu 

 Misc Menu 

 E-Closing Connect 

 Data Export  

  

Continued on next page 
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Events 
Menu 

The Events menu enables users to create an electronic checklist to track all the tasks needed 
to be completed in the file process.   
 
Available Menu Options: 

 Manage Events List (pre populated events / can also be customized)  

 Manage Checklist (created by user / customized to company preferences) 
 
Follow the steps below to create an event: 

Step Action 

1 From the Whiteboard, Select Back Office > Events Menu > Manage Events List  
Result > Select Event List screen appears 

2 Click Add a New Event to Schedule  
Result > Event List Maintenance screen appears 
Note:  Users have the option to select an existing event to edit. 

3 Enter the information in the applicable fields: 

a. Event Code – Enter a Code Name 

(creates the event in the system – 
use alpha characters only) 

b. Event Name – Enter the Name 

(how the event will appear on the 
Status Legend and Checklist)  

c. Sort Order (how the events are 

displayed chronologically – presorted 
in increments of 10) 

d. Time Length – disregard this field 

e. Email Notify – select Yes, to 

receive Email notifications when 
event status is changed or select No 
for no notification 

f. Schedule Color – select a color for 

each event which will appear in the 
Status Legend 

g. Show Status – select Yes –  allows 

the event to be seen on the Status 
Legend 

h. Mark as Overdue – click on the 

drop down and select the applicable 
option for overdue notification 

i. Checklist Eligible – select Yes – 

allows the event to be placed on a 
checklist 

j. Show on Complete Event page 
– select Yes – allows the event to 
appear on File Summary screen 

 

k. Automatically Schedule – select 

the file contact to receive the 
notification email 

l. Send notification email to – enter 

specific email address to receive the 
notification email 

Disregard the following fields:  

m. Block End Date Only n. Exclude from Calendar 

o. Data Item Panel p. Display Panel 

q. Sort Item Panel r. Sort Panel 

 Note:  Fields listed m-r are related to the Calendar feature that is not currently 
offered. 

4 Click Update Event List to save  
Note: To delete an Event, click Delete Event 

  
  

Continued on next page 
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Events 
Menu, 
(continued) 

 

Follow the steps below to Create a New Checklist:  

Step Action 

   1 From the Whiteboard, Select Back Office > Events Menu > Manage Checklist  
Result > Checklist Management screen appears 

2 Select Create a New Checklist Name 
Result > New Checklist screen appears 
Note: Users have the option to select an existing checklist to edit. 

   3 Enter the customized name in the Checklist name field  
Note: The checklist name can be customized based on company preference.   

4 Click Create a New Checklist Event: 
Result >The following fields populate: 

Event (select an event from 
the drop down) 

 

a. Schedule Basis (select 
time period from the drop 
down) 

b. Offset (Days) (how many 
days from the schedule 
basis) 

c. Completion Basis (select 
time period from the drop 
down) 

d. Offset (Days) (how many 
days from the completion 
basis) 

Note:  Option to select one of three time periods that E-Closing can recognize; 
File Creation, Close Date and File Close for the Schedule and Completion 
Basis.  These time periods will determine the beginning and ending dates of an 
individual event. 

5 Click Update Checklist Event to save  
Note: To delete a Checklist Event, click Delete Checklist Event 

6 Repeat step 4 until all events have been added to the checklist 

7 Update Checklist Name to save 
  

  
 

Rolodex 
Menu 

The Rolodex menu stores all company and outside contact information that can be selected within a 
file at the click of the mouse, eliminating duplicate keystrokes and saving time.   
 

 Rolodex entries can also be added from within the file, when the  tab appears  
next to the contact field 

 Contacts within the company are entered in the initial company set up. A contact can be 
entered multiple times according to the role within the company. For example, a separate 
entry can be made for an individual that is a Processor, Closer, Attorney and/or Notary 

 Current Rolodex entries can only be edited from the Rolodex in the Back Office 
 

Continued on next page 
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Rolodex 
Menu, 
(continued) 

 

Follow the steps below to create a New Rolodex Company Entry: 

1 From the Whiteboard, Select Back Office > Rolodex Menu > Manage Rolodex 
Result > Rolodex Management screen appears 

2 Click Add a new rolodex Company 

3 Enter the information in the applicable fields 

a. Company name - Legal Name 

of the Company 
b. Status –Active when creating a 

new entry 
Note: Other status options are Inactive or 
Deleted. These options are used when 
editing the Rolodex  

c. Name as insured – How the 

lender’s name will appear on the 
title document.  

Note: The field is large enough to add 
additional language after the lender’s 
name.  For example; ISAOA/ATIMA, 
abbreviated or typed out. 

d. Business type: Select applicable 

Business type from drop down 
Note: Selecting Lender or Mortgage 
Broker will open multiple address fields.  
If only one address is used, enter the 
address in the Mortgage Address field 
and that address will populate to the 
other address blocks. 

e. Sort Order - Only applicable if 

multiple entries for same 
company are created 

f. Org Type - (optional) 

g. Phone - Punctuation not 

required, system will autofill 

h. Fax Punctuation not required, 

system will autofill 

i. Email (optional) j. Zipcode - Once entered E-Closing 

will auto populate the City, County 
and State 

k. Fed. ID Nbr l. Corporate Entity - (optional) 

m. License and State License – 

These fields will only populate 
when the Company, Settlement 
Agency, Lender, Mortgage 
Broker or Real Estate Broker are 
selected in the Business type 
field  

n. Website – (optional) 

  
4 Click Update Rolodex to save  

 

Note: The Lender and Mortgage Broker Rolodex screens have additional fields in the center of the page.  
E-Closing will calculate the financial information and populate the data throughout E-Closing including the 
Financial Information screen and the Closing Disclosure.  
 
Select from the drop down fields to answer questions based on Lender Instructions:  

Rescission Days Days Per Year Days per month 

Count Saturdays P&I Rounding Prepaid interest thru 

Per Diem Decimals Pay taxes due within   

Note: Disregard Old Style HUD set up   
 

Continued on next page  
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Rolodex  
Menu 
(continued) 

Follow the steps below to add an individual contact to a Company Rolodex entry: 

Step  Action 

1 From the Whiteboard, Select Back Office > Rolodex Menu > Manage Rolodex 
Result > Rolodex Management screen appears 

2 Search for the company or select from the Business Type dropdown to search by 
Business Type 
Result > Rolodex Maintenance screen appears 

3 Select Add a new contact for “company name” under the company name  
Result > Rolodex Management screen appears.  

4 The top portion of the screen will have all of the Company data > Scroll down the page to 
the Contact section 

5 Enter the new contact name an email address  
Notes: The company address and telephone numbers will populate if the fields are left 
blank once the screen is updated. 
The following fields are NOT essential:  
Title, Schedule color, Level, Picture, Team, Position, Office 

6 Select the applicable Business type from the drop down 
Note: The Business Type: Attorneys, Closers, Loan Originators and Real Estate Agents 
results in an additional field for License. Enter applicable NMLS, MLO and/or State Bar 
numbers to carry over to Page 5 of the Closing Disclosure. 
Note: Selecting the Business Type: Notary results in an additional field for the Expiry 
Date. 

7  E-Closing User drop down: No / Yes - Select Yes to activate contact as an E-Closing 
Client Portal User. This feature allows secure, password protected Client Portal access to 
file related data and documents. 

   
Editing Rolodex Entries 
 

Follow the steps below to edit a Rolodex entry: 

Step Action 

1 From the Whiteboard, Select Back Office > Rolodex Menu > Manage Rolodex 
Result > Rolodex Management screen appears 

2 Select the Business Type from the Business Type drop down or enter the 
Company/Contact name in Select by Company Name / Select by Contact Name field 
Result > Rolodex Maintenance screen appears 

3 Click the Company or Contact to be edited 
Result > Rolodex Management screen appears 

4 Scroll to field appropriate fields to edit 

5 Click Update Rolodex to save  

  

Continued on next page 
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Rolodex 
Menu, 
(continued) 

Changing a Rolodex Entry Status 
Rolodex entries can be changed from an Active Status to an Inactive or Deleted Status.  Inactive 
and Deleted entries will remain in the Rolodex but will not be an option to select in an Active file. 
 
Follow the steps below to edit the status:  

Step Action 

1 From the Whiteboard, Select Back Office > Rolodex Menu > Manage Rolodex 
Result > Rolodex Management screen appears 

2 Select existing rolodex entry from Business Type drop down or enter the 
Company/Contact name in Select by Company Name / Select by Contact Name 
field 
Result > Rolodex Maintenance screen appears 

3 Company Status: 

 Click the Status drop down > at upper right hand corner of the screen 

 Option to select; Active / Inactive / Delete 

 Proceed to Step 4 
Contact Status: 

 Click the Status drop down > at lower center of the screen 

 Option to select; Active / Inactive / Delete 

 Proceed to Step 4 

4 Click Update Rolodex to save  
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Document 
Menu 

The Document menu is where users can create customized document packages from the  
E-Closing library of documents, create/edit Boilerplate Language and download the File 
Uploader software. 

 

 All documents are generated when the user is in a specific file. E-Closing will populate 
documents in PDF, email or Word 

 

 E-Closing will upload your customized documents as well as your letterhead 
 

Available Menu Options:  

 Manage Document Pkgs 

 Manage Boilerplate 

 Download File Uploader Software 
 

  
 

Manage 
Document  
Pkgs 

Follow the steps below to create a custom document package: 

1 From the Whiteboard, Select Back Office > Document Menu > Manage 
Document Pkgs 
Result > Document Package Management screen appears 
Note:  Users have the ability to create a new package or edit an existing 
package. 

2 Select Create a New Package  
Result > New Package screen appears 

3 Enter the customized name in the Package name field  

4 Select desired documents in the Available Documents box > once selected 
the document name will be highlighted in blue 
Note: Documents are listed alphabetically and can be searched using the 
keyboard shortcut, Ctrl +F > type in the name of document you are searching 
for and continue to search by using the up and down arrows > click on desired 
document. 

5 Once the document is selected from Available Documents > use the arrow 
between the boxes to move the document to Documents in Package 

6 Continue steps 4 and 5 until all desired documents have been added. 

7 Click Update Document Package to save  
Note: To permanently delete a package, Click Delete Document Package 
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Manage 
Boilerplate 

Boilerplates are blocks of text that users can create and customize, making them 
useful across different files.  The boilerplates created contain text that never changes 
across files, “tags” that pull data previously entered in E-Closing, and a quick way to 
enter text that doesn’t fit either of the above. 
 
Follow the steps below to create a new Boilerplate:  

Step Action 

1 From the Whiteboard, Select Back Office > Document Menu > 
Manage Boilerplate 
Result > Manage Boilerplate screen appears 

2 Select Create a new text block  
Result > Boilerplate screen appears 
Note:  Users also have the option to select an existing Boilerplate to 
edit. 

3 Enter Name of new Boilerplate and Group by  
Note: Users have the ability to group new Boilerplates in a new or 
existing group. 
Enter language in the text box  

 Some text is always present “The Boilerplate” 

 Some text is populated from fields within E-Closing 

 Some text is not entered in E-Closing 

4 Replace text that is found in E-Closing with an ellipsis (…) > Double 
click the Replacement Tag to select  
Note:  The tag will replace the first ellipsis in the text. Proceed in this 
manner until each ellipsis is replaced with the Replacement Tag. 

5 Replace the text that changes from file to file with a straight line ( | ) 
Note:  This allows the user to enter data in the Fill-in area within the 

Text Description then tab and the text will replace the straight line. 
Proceed in this manner until each straight line is replaced. 

6 Click Update Boilerplate to save  
Note: To delete a Boilerplate, click Delete Boilerplate 
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Download the 
E-Closing File 
Uploader 
Software 

To activate the Cloud based storage feature in E-Closing users first will have to 
download the File Uploader Software. 
 
Follow the steps below to obtain the download instructions:  

Step Action 

1 From the Whiteboard, Select E-Closing Help Center 
Result > Help Center screen appears 

2 Select Document Uploader Software under General 
Result > Document Uploader screen appears 

3 Click the link Instructions to Download Uploader Software.pdf 
Result > Message box will appear 

4 Select Open with Adobe Acrobat Reader and Click Ok 
Result > Download instructions will appear 
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Misc. Menu The Misc Menu is your administrative menu for company settings.  
 

Available Menu Options: 

 Manage Users 

 Order Type Codes 

 Whiteboard Set Up 

 Manage Payoff Master 

 Manage Teams 

 Manage Referral Codes  

 
Manage 
Users 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

This is the Company User Profile page. The initial user profile is created by E-Closing when 
the company is created. The company administrator has the ability to add or delete users, 
edit user access and reset user passwords.  
 
Follow the steps below to create a New User: 

Step Action 

1 From the Whiteboard, Select Back Office > Misc Menu > Manage Users  
Result > Select a User screen appears 

2 Select Add a New User 
Result > User Management screen appears 
Note:  Users have the option to select an existing user to edit or delete. 

3 Enter the information in the applicable fields 

a. User Name - Users have the 

ability to create user name format 
Note: Initial of first name and full last 
name is the common format. 

b. Name - Enter full user name 

 
 

c. Copy from User –  users have 

the ability to copy user access 
from one user to another. Enter 
the user name to copy to new 
user. 

d. Address (optional) 

e. Telephone - Punctuation not 

required, system will autofill 

f. Email  
Note:  The email address must be 
entered for the user to use the email 
function within E-Closing. 

g. Status – Active is the default 

Note:  Users have the option to 
change user status to Inactive. 

h. Team (optional)  

i. User’s Rolodex Entry – Select 

the entry that ties the user to the 
Rolodex contact  

j. Ignore Readonly -  No is the 

default. When checks are printed in 
a file, the file data cannot be 
changed unless this field is changed 
to Yes 
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Manage 
Users 
(continued) 

k. Force password change – 

Yes allows the administrator to 
reset user passwords. 

l. Allow Word Output – Yes, 

enables the user to generate any 
document in Word. 

m. First Screen – Defaults to 
Whiteboard 

n. Table Highlight 1 –  Default Pale 
Dull Azure 

Note:  Background color of each file on 
the Whiteboard. Colors are alternating 
based on what is selected in Table 
Highlight 1 and Table Highlight 2 

o. Table Highlight 2 -  Default is 
White 

p. Duplicate File Color – Default is 
Pale Weak Yellow 

q. Can this user change file 
summary notes – Default is No  

r. Prevent this user from changing 
Escrow Bank – Default is No 

s. Login History – Login audit trail t. Time and IP Restrictions – 
Administrators can restrict access 
based on IP address and the time of 
day 

u. Security Setup – Administrators 
can restrict access on each 
screen 

Note: There are three access options; 
No Access, Full Access and Read 
Access. 

 

 

4 Click Update User to save 
Note:  Administrators also have the option to Delete a User or reset a user’s 
password by selecting the appropriate tab. 

  

 
 
Order Type 
Codes 

This concept allows companies to track what type of files they are receiving by creating 
Order Type Codes. 
 
Follow the steps below to add, edit or delete an Order Type:  

Step Action 

1 From the Whiteboard, Select Back Office > Misc Menu > Order Type 
Codes 
Result > Order Type Codes screen appears 

2 Select Add a new Order Type or select an existing type to edit 
Result > Order Type Codes screen appears 

3 Enter new information or edit existing data 

4 Click Update Order Type Code to save 
Note:  To delete a type, Click Delete Order Type Code 
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Whiteboard 
Setup 

This screen allows users to customize their view of the Whiteboard by selecting the file 
data to view and how their files are sorted. 
    
Follow the steps below to customize your Whiteboard: 

Step Action 

1 From the Whiteboard, Select Back Office > Misc Menu > Whiteboard 
Setup  
Result > Whiteboard Setup screen appears 

2 Select an item in the Data Item Panel box on the left   
Result > Item is highlighted in blue 
Note: The Display Panel box on the right lists the column heading’s  
viewed on the Whiteboard. 

3 Click the right arrow (between the boxes) to move the item from the 
Data Item Panel to the Display Panel box  
Note: Repeat Steps 2 and 3 until desired column headings fill the 
Display Panel box 

4 Click on an item in the Display Panel box to activate an Up/Down sort 
arrow to sort columns to user preference. 
Notes:  Items listed in the Display Panel will be viewed left to right on 
the Whiteboard. 

5 Select an item in the Sort Item Panel box  
Result > Item is highlighted in blue 
Note: Data is sorted in an ascending/descending manner.  

6 Click the arrow (between the boxes) to move the item from the 
Sort Item Panel to the Sort Panel box  

7 Select the default Use Team / All Teams to view all the company’s 
Active files on the Whiteboard or select a team from the list to view files 
assigned to that team. Select Use processor to view files assigned to 
that processor. 
Note:  Processors listed in the box are Company Contacts stored in the 
Rolodex. 

8 Click Update Whiteboard to save 
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Manage Payoff 
Master 

This screen is where the user may create, edit or delete any payee information that 
was created in the Payoff Information screen.  
 

Follow the steps below to modify a Payoff Master record:  

Step Action 

1 From the Whiteboard, Select Back Office > Misc Menu > Manage Payoff 
Master 
Result > Manage Payoff Master screen appears 

2 Select Create a New Payoff Master Record or Select an existing record to 
edit  
Result > Payoff Master Management screen appears 

3 Enter new information or edit existing data 

4 Click Update Payoff Master to save 
Note:  To delete a payoff record, Click Delete Payoff Master 

   
  
 

Manage Teams The E-Closing Team concept is similar to the Company idea.  Within your company you 
are part of a team.  This concept allows companies to manage volume and track 
performance. 
 

Follow the steps below to add, edit or delete a Team:  

Step Action 

1 From the Whiteboard, Select Back Office > Misc Menu > Manage Teams 
Result > Select Team screen appears 

2 Select Add a New Team or Select an existing team to edit 
Result > Team Maintenance screen appears 

3 Enter new information or edit existing data 

4 Click Update Team to save 
Note:  To delete a team, Click Delete Team 
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Manage 
Referral Codes 

This concept allows companies to track where their business is coming from by 
creating Referral Codes. 
 
Follow the steps below to add, edit or delete a Referral Code:  

Step Action 

1 From the Whiteboard, Select Back Office > Misc Menu > Manage Referral 
Code 
Result > Manage Referral Codes screen appears 

2 Select Add a New Referral Code or Select an existing code to edit 
Result > Manage Referral Codes screen appears 

3 Enter new information or edit existing data 

4 Click Update Referral Code to save 
Note:  To delete a code, Click Delete Referral Code 

   
  

 

E-Closing 
Connect 

E-Closing Connect, is a marketplace to connect your E-Closing account with industry 
Partners. Partners are listed with a description of their service offerings.  
 
Note: If your office has multiple users only one User Name/Password for the  
Underwriter/Industry Partner is required for the integration setup. 
 

Follow the steps below to activate an E-Closing Connect integration:  

Step Action 

1 From the Whiteboard, Select Back Office > E-Closing Connect 
Result > E-Closing Connect screen appears 

2 Select desired provider > Click on Logo 
Result > Partner required fields will populate 

3 Enter required information 
Note: Passwords are updated according to partner requirements and have to 
be reset from the partner websites.  E-Closing users will then update their 
password in the E-Closing Connect screen. 

4 Scroll to the bottom of the page, Click Update Connections to save 
   

 



E-Closing Full Suite Reference Manual, Continued 

20 

 
Data Export  This tool allows users to export file specific and Rolodex data into an excel spreadsheet 

where they can sort data and create reports. 
 

Follow the steps below to export data:  

Step Action 

1 From the Whiteboard, Select Back Office > Data Export 
Result > Data Export screens appears  

2 Determine the Data to export File Data or Rolodex Data  
 

If Exporting File Data: 

a. Select the File Data radio button 

b. Select the Export Type > Click either ° Report or ° All Fields 
radio button  

c. Complete the File Selection Criteria fields 

d. Select the desired boxes for Data to Export 

e. Click Start Export tab 

f. Save the page to your computer as an .xml file  
  

If Exporting Rolodex Data: 

a. Select the Rolodex Data radio button 

b. Select the Export Type > Click either ° Report or ° All Fields 
radio button 

c. Complete the File Selection Criteria fields 

d. Select the desired boxes for Data to Export 

e. Click Start Export tab  

f. Save the page to your computer as an .xml file 
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Documents 
Menu  

Companywide reports are generated in the Documents menu from the Whiteboard. 
Reports can be customized per company and created by request through our Support 
Team. 
 

Available Reports and Menu Options: 

 New Files 

 Closed Files Reports  

 MTD Closings 

 Shipping Label 

 ReportWriter (Customized Reports) 
 

Note: Email customized report requests to our Support Team at  support@e-closing.com. 
 

Follow the steps below to generate a report:  

Step Action 

1 From the Whiteboard, Select Documents > Scroll to select the desired report 
Result > Report screen appears 

2 Enter Begin Date and End Date in text boxes in mm/dd/yy format 

3 Select Sort output by from drop-down field 

4 Select the desired Output Options by clicking the box next to the option 
View on Screen (PDF) 
Email (enter email address for intended recipient) 
Word Document  

5 Click Create Report  
Result > Report will populate in output option selected above 

  

 

mailto:support@e-closing.com
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Escrow 
Acc. 
Menu 

The Escrow Acc. menu from the Whiteboard is where companywide banking and financial 
data is store. 
 

Available Menu Options: 
 

Set Up HUD Defaults 
Account Balance 
Deposits Menu 

 Deposits 

 Deposit List 

Reconciliation Menu 

 Clear Bank Entries 

 Reconciliation Setup 

 Bank Reconciliation 

 Bank Account Registers 

 Bank Unreconcile 

Invoicing Menu 

 Unpaid Invoice Report 

 Statements 

 Payments 

 Client Invoice Inquiry 

 Client Payment Inquiry 

Adjustments 
Files Out of Balance 
 

1099 File Summary  
1099 Submission 
Consolidated Checks 
Cons. Chk Report 
Check Register Query 
Title Ins Remit  
Title Remit Report 
Bank Setup 
Positive Pay Setup 
Positive Pay Submission 

 

 
HUD Defaults This feature allows users to create default values on the HUD and Closing Disclosure. 

These defaults can be defined by the Company/Lender/Mortgage Broker, the state 
where the property is located, the Loan Purpose and the HUD Style. 
 
Follow the steps below to Setup HUD Defaults: 

Step Action 

1 From the Whiteboard, Select > Escrow Acc. > Setup HUD Defaults 

2 Select the criteria for default from the drop down in each field 

3 Enter the Line #, description, and the amount to be charged to the 
borrower and/or seller in the appropriate column 

4 Click Update Defaults to save 
Note: These fees will populate in all active files based on the criteria in 
the Default. 
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Account 
Balance  
 

The Account Balance menu will list all the account balances for the company’s 
Escrow/IOLTA account(s). 
 

Follow the steps below to obtain the Account Balance: 

Step Action 

1 From the Whiteboard, Select Escrow Acc. > Account Balance 
Result > Account Balance screen appears 
Note: Account balances for all bank accounts in E-Closing will appear 

2 Obtain account balance, Click Close Window  
 

  
 

Deposits  
Menu 
 

The Deposit Menu option allows users to create new deposits and/or generate a Deposit 
Report for the Company Escrow/IOLTA account(s). 
 

Available Menu Options: 

 Deposits  

 Deposits List 
 
Deposits  
Follow the steps below to Create a deposit: 

Step Action 

1 From the Whiteboard, Select Escrow Acc. > Deposits Menu > Deposits  
Result > Deposits screen appears 

2 Select Bank Account 

3 Select Create a New Deposit 
Result > Deposits to account screen appears 

4 Enter Deposit date 

5 Click the boxes under the Include column  to add items to deposit  

6 Click Update Deposit or Update and Print (to create a printed deposit 
receipt) 

  
Deposits List  
Follow the steps below to generate a Deposit List report: 

Step Action 

1 From the Whiteboard, Select Escrow Acc. > Deposits Menu > Deposits List  
Result > Deposits List screen appears 

2 Select Bank account 

3 Enter Begin Date / End Date  

4 Select Output Options by clicking box next to desired option: 
 View on Screen (PDF) 
 E-Mail (enter E-Mail address)  
 Word Document  

5 Click Create List  
Result > a report of Deposits posted into E-Closing will populate in PDF 
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Reconciliation 
Menu 

The Reconciliation menu allows users to perform various reconciliation functions for each 
Escrow/IOLTA account(s). 
 
Available menu options: 

 Clear Bank Entries 

 Reconciliation Set up 

 Bank Reconciliation 

 Bank Account Registers 

 Bank Unreconcile 

 
Clear Bank 
Entries  
 

Follow the steps below to Clear Bank Entries: 

Step Action 

1 From the Whiteboard, Select Escrow Acc. > Reconciliation Menu > Clear 
Bank Entries  
Result > Clear Bank Entries screen appears  

2 Select Bank Account 

3 Enter date to be cleared in the Clear Date field 

4 Click Start Clearing  
Result > Clear Bank Entries screen appears 

5 Click the box under the Clr column to mark the entry as cleared 
Result > Checkmark will appear in box 
Note:  If an entry is selected in error, click the box and the entry is 
unselected. 

6 Click Clear Entries to save 
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Reconciliation 
Setup 

This screen allows users to customize the layout of the reconciliation screen. 
 
Follow the steps below to create the Reconciliation Setup:  

Step Action 

1 From the Whiteboard, Select Escrow Acc. > Reconciliation Menu > 
Reconciliation Setup 
Result > Bank Reconciliation Setup screen appears 

2  The Reconciliation Setup screen is divided into the following sections:  
Incoming Wires Section / Deposits Section 
Outgoing Wires Section / Withdrawals Section  
Start at Incoming Wires and repeat the process to build all sections of 
the reconciliation layout. 

3 Select an item from the Data Item Panel 
Result > Item is highlighted blue  

4 Click the arrow that appears between the boxes to move an item from 
the Data Item Panel to the Display Panel  
Note: Data items on the Display Panel will be shown on the Reconciliation 
Screen in the order that they are listed. 

5 Click an item in the Display Panel box to activate an Up/Down arrow to 
sort the data within the columns  

6 Select an item from the Sort Item Panel 
Result > Item is highlighted blue 

7 Click the blue arrow that appears between the boxes to move an item 
from the Sort Item Panel to the Display Panel  
Note: Reconciliation transactions will be displayed sorted  
by the data elements listed on the Sort Panel. 

8 Click Update Setup to save  

    

 

Bank 
Reconciliation  
 

Follow the steps below to process the Bank Reconciliation: 

Step Action 

1 From the Whiteboard, Select Escrow Acc. > Reconciliation Menu > 
Bank Reconciliation  
Result > Bank Reconciliation screen appears 

2 Select appropriate Bank account to be reconciled > Enter Statement 
Period End and Start dates (off actual bank statement) 
Note:  Reconciliation dates will typically include the full month.  The 
start date will typically be the first and the end date will typically be the 
last day of that month. 

3  Click Start Reconciliation to start reconciliation 

4 Match items from bank statement with items on the Bank 
Reconciliation screen > Click the box under the Clr column to mark 
the entry as reconciled 
Result > Checkmark will appear in box 
Note:  If an entry is selected in error, click the box to unselect. 

5 Click Update Reconciliation to save 
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Bank Account 
Registers 
 

This screen is where reconciliation reports are generated.   
 
Follow the steps below to generate a specific report: 

Step Action 

1 From the Whiteboard, Select Escrow Acc. > Reconciliation Menu > 
Bank Account Registers  
Result > Bank Account Registers screen appears 

2 Select Bank account  

3 Verify Statement date  

4 Select the desired report 

5 Select Output Options by clicking box next to desired option: 
View on Screen (PDF) 
Email (enter email address) 
Word Document   

6 Click Create Report to generate 
 

 

Bank 
Unreconcile 
 

Follow the steps below to unreconcile a reconciled month: 

Step Action 

1 From the Whiteboard, Select Escrow Acc. > Reconciliation Menu > 
Bank Unreconcile  
Result > Bank Unreconcile screen appears 

2 Select Bank account 

3 Enter Statement Period End date 

4 Click Unreconcile This Month  
Note:  Once the month has been unreconciled it cannot be reversed. 
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Invoicing 
Menu 
 

The Invoicing menu allows users to manage the invoicing function. Users have the 
ability to generate reports. 
 
Available Menu Options: 

 Unpaid Invoice Report  

 Statements 

 Payments 

 Client Invoice Inquiry 

 Client Payment Inquiry 
 

  
 

Unpaid 
Invoice 
Report  
 

 
Follow the steps below to generate an Unpaid Invoice report: 

Step Action 

1 From the Whiteboard, Select Escrow Acc. > Invoicing Menu > Unpaid 
Invoice Report  
Result > Unpaid Invoice Report screen appears 

2 Enter Invoiced to and End Date 

3 Select Output Options by checking box next to desired option: 
View on Screen (PDF) 
Email (enter email address) 
Word Document 

4 Click Create Report to generate 
 

 
Statements 
 

Follow the steps below to generate a Statement: 

Step Action 

1 From the Whiteboard, Select Escrow Acc. > Invoicing Menu > Statements  
Result > Statements screen appears 

2 Enter Invoiced to and Begin Date / End Date 

3 Select Output Options by checking box next to desired option: 
View on Screen (PDF) 
Email (enter email address) 
Word Document 

4 Click Create Report to generate 
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Payments Follow the steps below to apply payments: 

Step Action 

1 From the Whiteboard, Select Escrow Acc. > Invoicing Menu > Payments  
Result >Payments screen appears 

2 Enter Paid by / Payment Date / Amount paid / Reference   

3 Click Apply Payment  
Note:  To delete a payment, Click Delete Payment 

 

 
Client Invoice 
Inquiry 

Follow the steps below to generate an inquiry for a Client Invoice: 

Step Action 

1 From the Whiteboard, Select Escrow Acc. > Invoicing Menu > Client 
Invoice Inquiry 
Result > Client Invoice Inquiry screen appears 

2 Enter Invoiced To  
and either:  Invoice #   OR Begin date / End date   

3 Click Do Inquiry to generate 
 

 
Client Payment 
Inquiry  
 

Follow the steps below to make a Client Payment Inquiry: 

Step Action 

1 From the Whiteboard, Select Escrow Acc. > Invoicing Menu > Client 
Payment Inquiry 
Result > Client Payment Inquiry screen appears 

2 Enter Paid By  
and either:  Payment reference OR Begin date / End date   

3 Click Do Inquiry to generate 
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Adjustments Follow the steps below to create a Check Register Adjustment: 

Step Action 

1 From the Whiteboard, Select Escrow Acc.  > Adjustments 
Result > Adjustments screen appears 

2 Select Create a New Adjustment 
Result > Check Register Adjust screen appears 

3 Select Bank account  

4 Enter Date / Amount / Description / File ID 
Note:  The File ID is the E-Closing auto populated File number not the 
Lookup number. 

5 Click Update Check Register to save  
Note: To delete an Adjustment, Click Delete Adjustment 

 

 
Files Out of 
Balance 
 

Follow the steps below to generate the Files Out of Balance report: 

Step Action 

1 From the Whiteboard, Select Escrow Acc.  > Files Out of Balance 
Result > Files Out of Balance screen appears 

2 Select radio button for: Report option   Detail Report     Summary Only 

3 Select Output Options by clicking box next to desired option: 
View on Screen (PDF) 
Email (enter in email address for intended recipient) 
Word Document  

4 Click Create Report to generate 
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1099 File 
Summary 
 

This feature will generate a report listing all 1099 eligible files and will indicate any missing 
data prior to submitting to the IRS. 
 

Follow the steps below to generate a 1099 File Summary report:  

Step Action 

1 From the Whiteboard, Select Escrow Acc. > 1099 File Summary 
Result > 1099 Files Report screen appears 

2 Enter Begin Date and End Date 
Note: Settlement Agencies will select an “Office” from the drop down menu 

3 Select Output Options by clicking box next to desired option: 
View on Screen (PDF) 
Email (enter in email address for intended recipient) 
Word Document 

4 Click Create Report to generate 
Note: All missing data will appear in red on the report.  Once all missing 
data has been entered, the user may run the report until all 1099 eligible files 
are listed in black, then proceed to 1099 File Submission. 

  

 
1099 File 
Submission 

Before being able to file electronically you will need to obtain your Fire Account ID. To 
obtain your ID simply go to https://fire.irs.gov/firev1r/Register.aspx and complete the 
application. Once the ID is obtained, enter the credentials in E-Closing Connect.  
 
Follow the steps below to submit the 1099 File to the IRS: 

Step Action 

1 From the Whiteboard, Select Escrow Acc. > 1099 File Submission 
Result > 1099 Files Report screen appears 
Note: File must be submitted in TEXT file format per IRS requirements. 

2 Enter Begin Date and End Date 
Note: Settlement Agencies will select an “Office” from the drop down 
menu 

3 Select Submission Type from the drop down menu 
Options: First Submission this year / Correction File / Resubmission 

4 Select Test File from the drop down menu 
Options: Yes / No 

5 Click Create Submission to generate, proceed to save the submission as 
file type TEXT (*.txt) 

6 Log into the IRS Fire site (https://fire.irs.gov) and download submission 
  

 

https://fire.irs.gov/firev1r/Register.aspx
https://fire.irs.gov/


E-Closing Full Suite Reference Manual, Continued 

31 

 

Consolidated 
Checks and 
Consolidated 
Check 
Report  
 

Users can choose to consolidate disbursements from various files to print a 
consolidated check.  One example is the title insurance premiums. Since most files 
include title insurance, this feature saves time by creating one check per designated 
time frame (daily, weekly or monthly). The user may then create a detailed report to 
accompany each check. 
 
Consolidated Checks 
Follow the steps below to Print Consolidated Checks: 

Step Action 

1 From the Whiteboard, Select Escrow Acc. > Consolidated Checks 
Result > Print Consolidated Checks screen appears 

2 Select Bank Account 

3 Enter Beginning Check # / Check date 

4 Click Uncheck All Disbursements or Check All Disbursements 

5  Select Output Option: View on Screen  (click box) 

6 Click Print Checks to generate 

   
Consolidated Check Report  
Follow the steps below to generate a Consolidated Check Report: 

Step Action 

1 From the Whiteboard, Select Escrow Acc. > Consolidated Checks 
Result > Print Consolidated Checks screen appears 

2 Select the checks to include in report 

3 Select Output Options by clicking box next to desired option: 
View on Screen (PDF) 
Email (enter in email address for intended recipient) 
Word Document 

4 Click Check Report to generate  

  

 

Check 
Register 
Query  
 

The Check Register Query allows users to search for items that have been posted in any 
file for a particular bank account. 
 

Follow the steps below to run a Check Register Query: 

Step Action 

1 From the Whiteboard, Select Escrow Acc. > Check Register Query 
Result > Check Register Query screen appears 

2 Select Bank account  

3 Enter Check Number > Written To / Received From > Amount > 
Date Range (from/to) 
Note: The search can be performed with as little data as the amount 
and or date range. 

4 Click Perform Query to populate 

5 Query results will appear: 
Trx | Check# | Status | Status Date | File | Date | Payee 
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Title 
Insurance 
Remit 
 

This option allows users to generate and select the remittance for a specific 
Underwriter. 
 
Follow the steps below to generate the remittance: 

Step Action 

1 From the Whiteboard, Select > Escrow Acc. > Title Insurance 
Remittance 
Result > Title Insurance Remittance screen appears 

2 Select Underwriter   

3 Enter Remittance date   

4 Click Start Remittance  

5 Check the boxes to select the items to remit 

6 Click Update Remittance to save 

  

 
Title 
Remit 
Report  

This option allows users to generate and print the Title Remittance Report once the Title 
Insurance Remit has been done. 
 

Follow the steps below to generate a Title Remit Report: 

Step Action 

1 From the Whiteboard, Select >Escrow Acc. > Title Remit Report 
Result > Title Remit Report screen appears 

2 Select Underwriter   

3 Enter Remittance dates (begin/end)   

4 Select Output Options by clicking box next to desired option: 
View on Screen (PDF) 
Email (enter in email address for intended recipient) 
Word Document 

5 Click Print Remittance to generate the report 
  

 
Bank Setup 
Positive Pay Setup 
Positive Pay Submission  

Contact the E-Closing Support Team at 603.485.7951 or support@e-
closing.com for more information on these menu options. 

 

mailto:support@e-closing.com
mailto:support@e-closing.com


E-Closing Full Suite Reference Manual, Continued 

33 

Select File    

The Select File menu option allows users to search for files, create new and copy existing files to create 
new files or simply to copy data from one file to another. 
 
 
Select File 
 

Follow the steps below to search for files by: Location, Borrower Name, Seller 
Name, File Number, Look Up Number or Policy Number: 

Step Action 

1 From the Whiteboard, Select > Select File > Scroll to desired Select By 
option 
Result > Select By screen will appear 

2 Enter requested search criteria 

3 Click Find Files  
Result > File Summary screen appears 
Note: If multiple files are related by search criteria, all related files will 
appear > Select desired file > Result > File Summary screen appears 

 

 
Recent Files  Follow the steps below to search for Recent Files: 

Step Action 

1 From the Whiteboard, Select > Select File > Recent Files                    

2 Click on desired file 
Result > File Summary screen appears 
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Create New 
Files 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Follow the steps below to create a new file:  

Step Action 

1 From the Whiteboard, Select > Select File > Create New File 
Result > Create New File screen appears 

2 Enter the information in the applicable fields 
Note: A file may be created with minimal information; Primary Borrower’s 
Name and the Property being transferred or refinanced, all other data may 
be entered at a later time. 

a. Region – (optional) b. Order Type – (optional) 

c. Purpose – Select from drop 
down 

d. HUD Type –  Select from 

drop down menu 
Note:  The system will default 
the option to Closing 
Disclosure. 

e. Buyer Type – Select from  

drop down menu 

f. First Name / Last Name – 

Enter primary borrower name 
Note:  Middle initial is entered 
in the first name field. 

g. Property Address – Enter 

address of property being 
transferred or refinanced  
Note:  Once the zip code is 
entered, the City, County 
and State fields will 
populate. 

h. Team – (optional) 

 

i. Lookup Number – 

(optional) 
Note:  Companies have the 
option to enter a customized 
file number in this 
field or leave the field blank 
an E-Closing will auto 
populate the file number. 

j. Referred By – (optional) 

k. Projected close date -

(optional) 

l. Settlement Agency – 

(optional) 

m. Escrow account –  

Select from drop down menu 

n. Select the following fields from 

the drop down menu’s: Title 
Processor, Closer, Other 
Employee, Attorney, 
Notary, Abstractor and 
Plot Plan Eng. 
Note:  These fields populate 
from the company Rolodex. 

 

  

Continued on next page 
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Create New 
Files (continued) 

 

 

 

 

o. Checklist name – 

(optional) 

p. Escrow Accounting Type – 

Select Automatic or Manual 
Note:  E-Closing will balance 
out the file and populate the 
receipts and disbursements on 
the Escrow Accounting 
screen when Automatic is 
selected. 

q. Underwriter – Select from 

drop down menu (optional) 

r. Commitment Eff. Date – 

(optional) 
 

3 Click Create File to save 
Note:  Once the file has been created, E-Closing will advance the user to 
the Borrower Information screen from the Maintain File menu. 

  

 
Copy to 
New File  
  

Follow the steps below to copy an existing file to create a new file:  

Step Action 

1 From the Whiteboard, Select > Select File > Copy to New File 
Result > Copy to New File screen appears 

2 Enter File ID number to be copied in the Copy from File ID field 
Note: The File ID number is the E-Closing auto generated file number. 

3 Select Copy to:   A NEW File or    An EXISTING File  
Note: The new file will have the same file number as the copied file with an 
“A” after the number. 

4 Unselect file information that will not be copied from Data to Move 

5 Select Checklist name from drop down (if using checklist function)  

6 Click Copy Data  
Result > A new file will be created  
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File Building Screens  
 
Processing  
a File 

To access a file that has been created, click the file data on the Whiteboard, 
or search for a file in the Select a File field or the Select File menu. 

 

File Summary Once a file has been selected from the Whiteboard the File Summary screen appears.  
This screen is a summary of the data entered in the file. Users have two options to navigate 
within the file: 

 Hover over any menu heading and click on the appropriate screen or 

 Click on any data in red and E-Closing will populate the screen where that data was 
originally entered 
 

Other File Summary Options: 

 Feature to Drag Documents Here to Upload into E-Closing 

 Creating a New Note and viewing existing notes 

 Creating a New Email and viewing existing emails 

 

Maintain File The menu options under Maintain File allows users to enter and edit contact and financial 
information as well as prepare the title commitment and policy. 
Hover cursor over the Maintain File menu and select desired screen. 

 

Borrower 
Information/ 
Select 
Borrower 

In the Borrower screen an unlimited number of borrowers can be added to a file.  
Each type of borrower is also represented:  

 Individual 

 Estate, Trust  

 Partnership, Corporation, Limited Liability Company  

 Guardianship 

Continued on next page 
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Select 
Borrower, 
(continued) 

 

Follow the steps below to add an additional Borrower:  

Step Action 

1 From File Summary > Select Maintain File > Borrower Information 
Result > Borrower Information screen appears 

2 Select Add a New (type of Borrower) highlighted in blue 
Result > Borrower Information screen appears 
Note:  Option to select an existing borrower to edit. 

3 Enter the information in the applicable fields 
Note:  US Treasury OFAC Website listed is a link to the US Treasury 
Sanctions. 

a. Borrower Name – Enter First 

Name / Last Name 
Note: The first name and middle initial 
are entered in the First Name field. 

b. SSN 

c. Use primary’s address – 

Check the box if the new 
borrower has the same address 
as the primary borrower 

d. Contact Information – Enter 

address, telephone numbers an 
email address 

e. Marital status – Select from 

drop down 

f. Related to – Select from drop 

down 

g. Relationship – Select from drop 

down 

h. Taking title -  Select Yes or No 

i. Financially Liable – Select Yes 

or No 

j. Salutation – (optional) 

 

k. Tenancy – Select from drop 

down 
 

l. Power of Attorney – Enter name 

of POA 
Note:  E-Closing will populate the POA 
name with additional language to the 
documents. 

m. Agent – (optional) n. Contact info – (optional) 

o. Attorney – Select from drop 

down or click the  tab to 
create a new attorney Rolodex 
entry 

p. E-Closing User – Select Yes or 

No 
Note:  Selecting yes will give the 
borrower access to the E-Closing Client 
Portal. 

 

4 Click Update Borrower to save 
Note:  To delete a Borrower, Click Delete Borrower 
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Lender 
Information 

In the Lender Information screen, the Lender or Mortgage Broker is selected by clicking on the 
drop down next to each field. The data in the drop down menu will populate from the Rolodex.  
 

Follow the steps below to add Lender Information: 

Step Action 

1 From File Summary, Select Maintain File > Lender Information 
Result > Lender Information screen appears 

2 Enter the information in the applicable fields 

a. Team – (optional) b. Projected close date – 

(optional) 

c. Purpose – Select from drop 

down 

d. Loan type – Select from drop 

down 

e. Broker – Select from drop down 

or click the  tab to create a 
new mortgage broker Rolodex 
entry 

f. Broker CD Contact – Select 

from drop down 

g. Lender – Select from drop down 

or click the  tab to create a 
new lender Rolodex entry 

Note: Once the Lender or Broker have 
been selected, the address blocks at 
the bottom of the screen will populate 

from Rolodex. 

h. Lender CD Contact -  Select 

from drop down 

Note: The contact selected will populate 

to the bottom of page 5 of the CD. 

Note: Option to select or add Loan Originator, Loan Processor, Loan 
Processor Assistant and Loan Closer. 

3 Click Update Lender to save 
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Seller 
Information 

In the Seller screen an unlimited number of sellers can be added to a file.  
Each kind of seller is also represented:  

 Individual 

 Estate, Trust 

 Partnership, Corporation, Limited Liability Company  

 Guardianship 
Follow the steps below to add Seller Information:  

Step Action 

1 From File Summary, Select Maintain File > Seller Information 
Result > Seller Information screen appears 

2 Select type of Seller highlighted in blue 
Note:  Option to select an existing seller to edit. 

3 Enter the information in the applicable fields 
Note:  US Treasury OFAC Website listed is a link to the US Treasury Sanctions. 

a. Seller Name – Enter First 

Name / Last Name 
Note: The first name and middle 
initial is entered in the First Name 
field. 

b. SSN 

c. Use primary’s address – 

Check the box if the new seller 
has the same address as the 
primary seller 

d. Use property address – Check 

box if seller’s current address is the 
same as the property being 
transferred 

e. Contact Information – Enter 

address, telephone numbers an 
email address 

f. Marital status – Select from drop 

down 

g. Related to – Select from drop 

down 

h. Relationship – Select from drop 

down 

i. On title -  Select Yes or No j. Salutation – (optional) 

 

k. Power of Attorney – Enter 

name of POA 
Note:  E-Closing will populate the 
POA name with additional language 
to the documents. 

l. % Ownership – Enter percentage 

of ownership for each seller 
Note:  This will determine the amount 
that will appear on each 1099. 

m. Attorney – Select from drop 

down or click the  tab to 
create a new attorney Rolodex 
entry 

n. E-Closing User – Select Yes or 

No 
Note:  Selecting yes will give the seller 
access to the E-Closing Client Portal. 

o. 1031 Exchange info – 

(optional) 

p. Forwarding – Enter the seller’s 

forwarding address or click the box 
to Use Current address 

 

4 Click Update Seller to save 
Note:  To delete a Seller click Delete Seller 
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Property 
Information  

The property address is entered when the file is created in the Create File screen. The 
address will auto populate to this screen.  
 
Follow the steps below to enter / edit the Property Information:  

Step Action 

1 From File Summary, Select Maintain File > Property Information  
Result > Property Information screen appears 

2 Select / Enter data as applicable 

3 The Current Owner field populates from the Seller Information 
screen initially then populates to Title Commitment, Title Vested In area 

4 Assoc. Name -   Select from drop down or click the  tab to create a 

new association Rolodex entry. 

Note:  The association field holds all contact information for the condo 
and homeowner associations. 

5 Property Information Links – E-Closing may populate up to three 
links based on where the property is located:  City, County and Tax 
Collector  
Note:  Each company may enter three additional links. 

6 Click Update Property to save 
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Financial 
Information  

The Financial Information screen is where the loan information, the Real Estate 
Commission and the Deposit/Escrow information is entered. 

Step Action 

1 From File Summary, Select Maintain File > Financial Information  
Results > Financial Information screen appears 

2 Enter the information in the applicable fields:  
Purchase price 1st payment date, Payment day, Late day 

and Maturity date  - Fields will populate 
once the Close date has been entered 

Appraisal Value Mers Number (optional) 

Loan Amount Interest Rate Type – Select from drop down 

Exp pay meth (N/A) Loan Number (optional) 

Interest rate Gov/MIC Number (optional) 

Origination Fee (801) -  Enter the percent or 
$ and the amount or enter the amount 
directly on the Closing Disclosure 

Note form – Select from drop down 

Discount/Points (802) - Enter the percent or 
$ and the amount or enter the amount 
directly on the Closing Disclosure 

Yield Spread Premium 

Term  Years Total commission  

Pmt Sched.  – Select from dropdown Listing Broker Name - Select from drop 

down or click the  tab to create a new 
Broker Rolodex entry 

Payment and Daily Interest –  
E-Closing will populate these fields from 
information entered above. 

Agent and Assistant - Select from drop 

down or click the  tab to create a new 
Rolodex entry 

Escrow Account – Select from drop down Commission 

1099 Eligible Selling Broker Name - Select from drop 

down or click the  tab to create a new 
Broker Rolodex entry 

Close date Agent and Assistant - Select from drop 

down or click the  tab to create a new 
Broker Rolodex entry 

Rescission date, Disbursement date – E-
Closing will populate these dates once the 
Close date has been entered 

Commission 

 Create Disbursement – Select Yes or No 

Closing Location – The location will 
populate from the Company or the 
Settlement Agent Rolodex  

Deposit of Earnest $ 

 Deposit held by – Select from drop down 

 Deposit action – Select from drop down 
  

3 Click Update Financial Info to save 

  
 

 

https://www.e-closingsecured.com/scripts/spiis.dll/ITS-ITEC/create_form?FORM=financial_info&SESSION=63TTRJ6VZC&FILE=2W101A49K&SEQ=13137436273&SCW=GZVNRYOGE8TU
https://www.e-closingsecured.com/scripts/spiis.dll/ITS-ITEC/create_form?FORM=financial_info&SESSION=63TTRJ6VZC&FILE=2W101A49K&SEQ=13137436273&SCW=GZVNRYOGE8TU
https://www.e-closingsecured.com/scripts/spiis.dll/ITS-ITEC/create_form?FORM=financial_info&SESSION=63TTRJ6VZC&FILE=2W101A49K&SEQ=13137436273&SCW=GZVNRYOGE8TU


E-Closing Full Suite Reference Manual, Continued 

42 

 
Payoff 
Information  
 

The Payoff screen allows users to enter all one sided payments in behalf of the borrower 
or seller.  
  
Follow the steps below to enter Payoff Information:  

Step Action 

1 From File Summary, Select Maintain File > Payoff Information 
Result > Payoff Information screen appears 

2 Select the payoff type to be entered, First, Second, Third Mortgage, 
Other Record, Credit Card, Taxes, Equity Line and/or Lien Records 
Result > new Payoff Information screen appears 

3 Complete the fields at the top of the screen as applicable:  
 

In behalf of:  
Borrower or Seller 

Include name(s) on check?  

Account Number:  Result: Full or Partial Release 
  

4 Select a previously entered payee from the Remit To drop down or enter 
new payee  

5 Enter the total amount of the payoff in Principle field or enter breakdown > 
amounts will carry down to the Total Due field 

6 Payoff Calculation fields:  
Note: E-Closing will recalculate the payoff to the disbursement date when 
the following fields are completed 
 

Calculated Thru (payoff good thru 
date) 

Per Diem 

Additional Days (if additional days 
are needed past the disbursement 
date) 

Result > Payoff Calculation will appear  

7 Discharge Status – Text area to add notes 

8 Additional Payoff Letter Text – Text area to add additional language to 
the payoff letter 

9 Recording Information - Original recording information that will populate to 
the payoff letter and to the Text Description screen if a Boilerplate is 
selected. 

10 Assignment Information – Original assignment information 

11 Click Update Payoff to save 

12 Repeat the steps above until all Payoffs are entered 
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Payoff CC 
(Credit 
Cards) 

This screen allows users to rapidly enter multiple credit card payoffs at once. 
 
Follow the steps below to add Credit Card payoff information: 

Step Action 

1 From File Summary, Select Maintain File > Payoff CC 
Result > Payoff CC screen appears 

2 Type – Select from drop down 

3 In behalf of – Select from drop down 

4 Add Names – Click box to add buyer/seller names to check 

5 Result – Select from drop down 

6 Name  

7 Total Due 

8 Click Update Payoffs to save 
 

 

  
 

Tax/Fee/ 
Pro-ration 
Info 

All pro-rations between buyer and seller are entered in this screen. 
 
Follow the steps below to enter the Tax/Fee/Pro-ration Information:  

Step Action 

1 From File Summary, Select Maintain File > Tax/Fee/Pro-ration Info 
Results > Tax/Fee/Pro-ration Information screen appears 

2 Select the appropriate Pro-ration Record Type 

3 Enter the following information, as applicable; 
Account number Organization (Town Tax Collector) 

*Paid Thru Address 1 

*Pro-ration date 
Note: The date will auto populate from 
the Close Date field on the Financial 
Information screen. 

Address 2 

*Next due Zip code 

*Payment Schedule (drop down) Phone 

*Annual fee  

Make payment if due (drop down)  

Notes 

 * Required fields to calculate pro-ration. 

4 Click Show Pro-ration tab on the lower right side of screen. The pro-ration 
calculation with appear in the upper left corner and will also populate to the 
Closing Disclosure or HUD 

5 Click Update Tax Record to save  

6 Repeat steps 1-4 until all Tax/Fee/Pro-rations are entered. 
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Insurance 
Information  

This screen is optional.  All insurance contacts can be entered here with coverage 
information which will populate to the Closing Disclosure or HUD. 
 

Follow the steps below to enter the Insurance Information: 

Step Action 

1 From File Summary, Select Maintain File > Insurance Information 
Result > Insurance Information screen appears 

2 Select the Type of Insurance > highlighted in blue 
Result > New Insurance Information screen appears 

3 Select Type from drop down 

4 Select company from drop down or click the  tab to create a new insurance 
Rolodex entry 

5 Enter the applicable information 

6 Click Update Insurance to save  
 

 

Title 
Policy  

This screen is where the underwriter is chosen, premiums are calculated and links are selected to 
generate CPL’s or Policy Jackets through the underwriter’s integrations. 
 

Follow the steps below to enter the Title Policy Information: 

Step Action 

1 From File Summary, Select Maintain File > Title Policy screen 
Result > Title Policy screen will appear 

2 Select the Underwriter from the drop down 

3 Enter the following information as applicable: 
Commitment Effective 
Date  

Time / AM/PM Number 

 Loan Owner 

Policy number *   

* Enter 'TBD' in the Loan and/or Owner policy number fields to calculate 
premiums for those policies 

Policy Rate Type  Select from drop down  “ 

Jacket type Select from drop down “ 

Total Coverage Amounts populate from the 
financial information screen 

“ 

Reissue rate 
coverage 

 “ 

Premium  “ 

Policy Exceptions Select from drop down “ 

Who Is Paying?  Buyer                                
Seller 

 Buyer                       
Seller 

Note:  The policy number will auto populate after the policy jacket has been generated 
using the underwriter integration. 

4 Click Calculate Premium tab to calculate the premium 

5 Click link to generate CPL and Policy Jackets as applicable  

6 Select Endorsements if applicable  

7 Enter Discount % if applicable 

8 Click Update Title Info to save 
Note: E-Closing will populate premiums to the Closing Disclosure and HUD and will 
create the disbursements for the agent and underwriter. 
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Chain of 
Title 

The Chain of Title screen allows users to build title history of the property and have it 
generate to the Chain of Title document. This screen is optional, if the Lender requires a 
Chain of Title. 
 
Follow the steps below to enter the Chain of Title information:  

Step Action 

1 From File Summary, Select Maintain File > Chain of Title 
Result > Chain of Title screen appears 

2 Enter the applicable data 

3 Click Update Chain of Title to save 
 

 
Recording  
Information 

This screen gives users an option to manually enter the recording information or to use 
the Simplifile integration. 
 
Note: Simplifile users must enter their credentials in the E-Closing Connect screen from 
the Back Office to activate the integration. 
 

Follow the steps below to enter the Recording Information: 

Step Action 

1 From File Summary, Select Maintain File > Recording Information 
Result > Recording Information screen will appear 

2 Select document from Know Types of Documents or Enter a new 
document type here in the field below 

3 Select Create MANUAL Recording or Create Simplifile Recording 

4 Enter data in the text block if manual recording is done.  If Simplifile 
recording is selected, verify information populated from the file. 

5 Click the Browse tab to search for the document 

6 Double click to select document 

7  Click Update Recording or Submit Document to Simplifile to save 

8 Click the Simplifile logo next to the first document uploaded to send the 
recording package to Simplifile 

Note: The recording information on the document types Deed and Mortgage will populate 
directly to the Title Policy. 
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Text 
Description 

The title data is entered in the Text Description screen and will populate to the middle 
portion of the Title Commitment and Title Policy. 
**Please use the guide below to locate where the data will populate to the title 
documents. 
 
Follow the steps below to add/modify the Text Description screens: 

Step Action 

1 From File Summary, Select Maintain File > Text Description 
Result > Text Description screen appears 

2 Select the desired Text Description from the box on the upper left side of the 
screen to add or modify the data. For example, Exhibit A – Property 
Description 
Result > new text box appears, Exhibit A – Property Description Text Area 

3 In the text area, the information can be manually entered or copied and pasted 
from an existing file or outside source. 
Note:  Once a Text Description has been selected, the user may select an 
available Group (middle box at the top of the screen). Clicking on a Group 
name opens a list of Boilerplates (middle box) that can be inserted into the 
text description by clicking on the Boilerplate name. Information that has been 
entered into E-Closing can be selected by clicking on the E-Closing tag from 
File Data field (right box at the top of the screen).  

4 Repeat the above steps until the desired text description areas are filled in 
accordingly  

5 Click Update All Descriptions to save   

  
 

 

E-CLOSING TEXT DESCRIPTION WHERE IT GOES 

Exhibit A- Property Description Commitment, Policies, Exhibit A  

Schedule A- Insured Lender Name Pulled from Rolodex. Commitment, Policies 

Schedule A- Insured Mortgage/Assignment Loan Policy: Schedule A, Item 4 (typically) 

Schedule A - Title Vested In – Commitment 
 

Commitment: Schedule A – Current Owner 
Vesting 

Schedule A - Title Vested In – Policy 
 

Policies: Schedule A – New Owner Vesting 

Schedule B Section 1 – Requirements 
(Mortgages) 

Commitment, Schedule B, Section 1, Typically 
Mortgage payoffs. 

Schedule B Section 1 – Requirements (Special) Commitment, Schedule B, Section 1, Additional 
Commitment Requirements 

Schedule B Section 2 – Policy/Commitment 
Exceptions 

Schedule B, Part 2 exceptions on the 
Commitment and Part 1 on the Policies. 

Schedule B Section 2 - Exceptions (Special) Subordinate items on Schedule B part 2 of the 
policies 

Deed- Exhibit A Property Description On the new deed, below the property description 
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Miscellaneous 
Change 

The Miscellaneous Change screen allows users to change the status of a file or 
change data that was entered during the create file process, such as reassigning 
internal company contacts or a checklist. 
 
Follow the steps below to make changes in the Miscellaneous Change screen:  

Step Action 

1 From File Summary, Select Maintain File > Miscellaneous Change 
Result > Miscellaneous Change screen appears 

2 Click the appropriate drop down and select the desired entry 

3 Click Update to save  

  
  

 

Upload 
File  

The upload file feature allows users to upload a document from their computer to be stored 
in a specific E-Closing file. 
 
Follow the steps below to Upload Search Results:  

Step Action 

1 From File Summary, Select Maintain File > Upload File 
Result > Upload File screen appears  

2 Select Browse - to find the file on your computer to be uploaded 

3 Select File Type – the document name as it will be stored in E-Closing 

4 Click Upload File to store the document 

Note:  Users have the option to drag any document from their computer using the rectangle 
box Drag Documents Here to Upload to upload document into E-Closing.  This feature can 
be done and viewed from the File Summary or Document Management screens within the 
file. 

 

Lookup 
Ernst 
Data 

The Lookup Ernst Data feature is a separate data base provided by E-Closing that allows 
users to search for property related recording costs and tax stamps. 
 
Follow the steps below to Lookup Ernst Data: 

Step Action 

1 From File Summary, Select Maintain File > Lookup Ernst Data 
Result > Lookup Ernst Data screen appears 

2 Fill in required fields and answer necessary questions 

3 Click Lookup to search the data base 
Result > Screen will refresh and E-Closing will forward the user to the File 
Summary screen 
Note:  A note in the upper left corner of the File Summary screen will indicate if 
the search was successful.  Upon success, E-Closing will populate the recording 
and tax information to the Closing Disclosure. 
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Upload 
Search 
Results  

This feature allows users to upload their title search results from their underwriter or 
abstractor.  The file must be in either.xml or.pxt format.  This data populates to the Text 
Description screen where it can be reviewed an edited. 
 
Follow the steps below to Upload Search Results: 

Step Action 

1 From File Summary, Select Maintain File > Upload Search Results 
Result > Upload Search Results screen appears 

2 Select Browse – to find the file on your computer to be uploaded 

3 Click Upload Results to upload into the E-Closing file 
Result > Screen will refresh and E-Closing will forward the user to the 
File Summary screen 
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Escrow Acc. 

Escrow 
Acc.  

This menu option allows users to enter credits, review and add manual entries on the 
Closing Disclosure, balance the file, print checks and generate file related reports. 
 
Escrow Acc. Menu Options  

 Credit Information 

 Closing Disclosure 

 Escrow Accounting  

 POC Disbursements 

 Invoicing Menu  
 Create Invoice 
 Payments 

 Escrow Detail by File  

 Print Checks  

 Manual Checks/Wires 

 Void Checks 

 Reprint Checks 

 Bank Activity Report 

 Check Register Maint  

 

Credit 
Information 
Screen 

This screen allows users to enter credits to the borrower and seller. 
 
Follow the steps below to create or edit a buyer/seller credit: 

 Step Action 

1 From File Summary, Select Escrow Acc. > Credit Information 
Result > Credit Information screen appears 

2 Select Create a New Credit Record  
Note:  Option to select an existing credit to edit. 
Result > Credit Information screen appears  

3 Select from the drop down menu the Credit to and Credit from  

4 Enter description of credit  
Note:  This description will appear on the Closing Disclosure 

5 Enter the amount 

6 Click Update Credit to save  
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Closing  
Disclosure  
Form 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Closing Disclosure Form screen allows users to verify data entered through the 
Maintain File and Credit Information screens as well as manually enter the lender, company 
and miscellaneous fees. 
 

Follow the steps below to navigate and edit the Closing Disclosure form: 
Step Action 

 Information Entered / Page Features 
1 From the File Summary, Select Escrow Acc. > Closing Disclosure Form 

Result > Closing Disclosure Form screen appears 
Notes: 

 All five pages will be displayed by scrolling  

 E-Closing alphabetizes each section when the CD is updated 

 All manual entries will be highlighted in bright green on the CD 

 Tips and Tricks will be listed at the beginning of each page, click on the link 
to read 

 Page One 

 
 

2 

 Maintain File screens populate borrower, seller, lender, and financial data 

 To change data: Return to the screen of entry and make desired changes 

 Projected Payments section: To add additional columns per Lender 
instruction click, Add another column to this table at bottom of the column 

Estimated Taxes, Insurance & Assessments: manually enter per Lender 
instruction 

 Page Two 

 
3 

 Maintain File screens and manual entries populate Lender / Company fees  

 Manual entries to be entered on next available blank line 
Note:  Click on a line number under the section letter, a red data input window 
will populate for additional line options. 

 Page Three 

 
 
 
 
 
 
 

4 

 Maintain File and Credit Information screens populate Borrower and Seller 
sides  

Note: No manual entries required. 
Borrower’s Side  Maintain File / Credit screen 

Section K. Due from Borrower at 
Closing 

Payoff Information 

Adjustments/Adjustments for Items 
Paid by Seller in Advance 

Tax/Fee/Proration 

Section L. Paid Already by or on 
Behalf of Borrower at Closing 

Credit Information 
Financial Information 

Other Credits Credit information 

Adjustments/Adjustments for Items 
Unpaid by Seller 

Tax/Fee/Proration 

  

Seller’s Side  Maintain File / Credit screen 

Section M. Due to Seller at Closing Credit Information 
Financial Information 

Adjustments for Items Paid by Seller 
in Advance 

Tax/Fee/Proration 

Section N. Due from Seller at Closing Payoff Information 

Adjustments for Items Unpaid by 
Seller 

Tax/Fee/Proration 

 

Continued on next page 

javascript:projected_payments_add_column()


E-Closing Full Suite Reference Manual, Continued 

51 

 
 
Closing  
Disclosure  
Form 
(continued) 
 

 

 

 Page Four 

5  Standard loan disclosure information and calculations 

 Final figures and descriptions entered manually per Lender instructions  

 Page Five 

6  Loan Calculations entered manually per Lender instructions  

 Contact Information is selected in the Maintain File screens and edited in 
the Rolodex 

7 Click Update to Save 
Result > Screen will refresh and return the user to page one 
Note:  Options to select other HUD formats or to restore default settings.  
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Escrow 
Accounting  

This screen indicates the file and register balances and lists all of the receipts and the 
disbursements.  Users have the ability to print, void or reprint checks, post receipts and 
disbursements and run reports. 
 

The following is an overview of the Escrow Accounting screen: 
Left Side of the Screen Right Side of the Screen 

Escrow Balance: A total of the file receipts 
and disbursements 

+ Receipts:   
- Disbursements:   
= Balance:   
.00 
Note: Balance must be at .00 to print 
checks 

Expected Receipts: All expected funds to 
receipt in 
 
Note: Post any net funded lender fees prior 
to posting an expected receipt. 
 

Check Register Balance:  The amounts 
total as receipts and disbursements are 
posted 

+ Receipts:   
- Disbursements:   
= Balance:   
.00 
Note: When the file is disbursed fully, the 
report will balance to zero. 

Posted Receipts: Once funds are receipted 
in, the receipt changes from outstanding to 
posted receipt 
 

Click on the icon to: print, void or reprint 
checks 
 

       Print Checks 
 

   Void Checks 
 

      Reprint Check 

Outstanding/Net Funded Disbursements: 
Funds expected to be disbursed 
 
Note: Post any net funded fees prior to 
posting an expected disbursement. 
 
 

Click on the icon to generate the report:  

 
Bank Activity Report 

 
Escrow Detail By File 

Posted/Wired Disbursements: Once funds 
are disbursed, disbursements change from 
outstanding to posted disbursements 
 

Note: Detailed instructions for the Escrow activities are on the following pages. 
 

Continued on next page 
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Escrow 
Accounting, 
(continued) 

Receipts 
 
Follow the steps below to receipt in funds: 

Step Action 

1 Confirm receipt amounts and parties to receive from 

2 Select receipt by clicking on the amount of the desired receipt 
Result > Escrow Receipt screen appears 

3 Verify and/or edit the amount, receipt date, payment method and reference 
number      

4 Click Update Receipt to post receipt  
Note:  Option to choose Update and Print to generate a receipt copy. 

 

Note: If funds are received over what is expected, E-Closing will present an option to 
create a disbursement to reimburse for the overpayment. 
 

Net Funding Fees 
 
E-Closing will expect the gross loan amount from the lender. The lender fees can be 
net funded to lessen the amount expected in. 
 
Follow the steps below to net fund lender fees: 

Step Action 

1 Scroll down the Escrow Accounting screen to find the lender 
disbursements 

2 Select Lender from the drop down to the right of each fee to net fund  

3 Continue to select until all fees are net funded 

4 Lender’s Expected Receipt will recalculate as each fee is net funded 
Note: The lender’s aggregate adjustment will be net funded 
automatically by the system, you would only mark the aggregate as net 
funded if the loan is gross funded. 

  
 

Continued on next page 
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Escrow Acc., Continued 

Escrow 
Accounting, 
(continued) 

Disbursements 

All the disbursements will be grouped together by name and listed in alphabetical order. 

Combining Disbursements 

Follow the steps below to combine disbursements as needed: 

Step Action 

1 Scroll down the Escrow Accounting screen to the desired disbursement to move 

2 Using the blank space in the itemized fee line provided after the amount, click and 
hold 

3 Proceed to drag and move the disbursement to the desired group and unclick to drop 
disbursement to combine  

 

Splitting Disbursements 

Users have the option to split disbursements.  For example, two separate seller proceed checks. 

Follow the steps below to split a disbursement: 

Step Action 

1 Scroll down the Escrow Accounting screen to the desired disbursement to split 

2 Click on the amount of disbursement to split 
Result > Escrow Disbursement screen appears 

3 Select Split Disbursement tab at the bottom of the screen 
Result > Escrow Split Disbursement screen appears 

4 Fill in the required fields (split amount, name, address, and description) 

5 Click Update Split to save  
Result > Initial disbursement will be reduced by the amount of the split and the new 
disbursement will be listed with a memo indicating where the split came from 

 
Follow the steps below to post an individual outgoing wire: 
 

Step Action 

1 Scroll down the Escrow Accounting screen to the desired disbursement  

2 Click on the amount of the disbursement to post the wire 
Result > Escrow Disbursement screen appears 

3 Select Wire Transfer as the Payment method and enter the date and wire 
reference number      

4 Click Update Disbursement to post wire 
 

Continued on next page 
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Escrow 
Accounting, 
(continued) 

Disbursements continued 

Print Checks  

Note: The file has to be in balance before E-Closing will allow check printing. The file balance 

is shown in the top left corner of the screen labelled Escrow Balance. 

Follow the steps below to Print Checks: 

Step Action 

1 Select Print Checks by clicking on the printer icon on the left side of the 
screen 

2 Verify Escrow Account and Beginning Check # 

3 Unselect any disbursement not to be printed 

4 Scroll down to the Output Options  

5 Select Print Selected Checks 
Result > Selected checks will populate in PDF and users can designate 
printer  

 

Void Checks 

Follow the steps below to Void Checks: 

Step Action 

1 Select Void Checks by clicking on the void check icon on the left side of the screen 

2 Select desired check(s) to void 

3 Click Void Checks 
Result > checks will appear 

4 Select check to void 

5 Enter void Reason 
Result > Check Number is voided and the disbursement moves back to 
Outstanding/Net Funded Disbursements 

 

Reprint Checks  

Follow the steps below to Reprint Checks: 

Step Action 

1 Select Reprint Checks by clicking on the printer icon on left side of the screen 

2 Select desired check(s) to reprint  

3 Click Reprint Selected Checks 
Result > Selected checks will populate in PDF and users can designate printer 

 

Continued on next page 
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Escrow 
Accounting, 
(continued) 

QuickBooks Export 
 
This feature allows users to export escrow data to create disbursements in 

QuickBooks. 

Follow the steps below to export QuickBooks data: 

Step Action 

1 Verify the file is in balance which is displayed in the Escrow Balance field at 
the top left corner of the screen 

2 Select > QuickBooks Export by clicking on the QuickBooks icon on left 
side of the screen 

3 Right mouse click, Select Save Page As (the file will be saved as an IIF file) 

4 Click Ok to save 

5 Open QuickBooks on computer and import IIF file saved 

Note:  Bank account name in E-Closing has to match the exact bank name in 
QuickBooks. 
 

  
 

 Reports 
 
Bank Activity Report  

Users have the option to generate a disbursement report called the Bank Activity Report.  

This report will show all the activity that was posted within the file with balances.  When the file 

has been completely disbursed, the report will balance to zero. 

To generate this report, click the printer icon to the left of Bank Activity Report                     

Result > The report will populate in PDF and users can designate printer 

Escrow Detail by File 

Users have the option to generate a balance sheet report called the Escrow Detail by File.  

This report will show a detailed breakdown of all receipts and disbursements with totals and 

the file balance at the very end of the report. 

To generate this report, click the printer icon to the left of Escrow Detail By File 
Result > The report will populate in PDF and users can designate printer 

Continued on next page 
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 Manual Checks/Wires 

Follow the steps below to post wires out: 

Step Action 

1 From File Summary, Select Escrow Accounting > Manual Checks/Wires 
Result> Create Manual Checks/ Wires screen appears 

2 Select itemized fees that were included in the wire and confirm the total to 
each party once completed 

3 Select Wire Transfer as the Payment Meth. and enter the Wire # and Wire 
Date     

4 Click Create Manual Checks to post disbursements as wires 

 
 

 

 

 

 

 Hand Written Checks 

Follow the steps below to post a manual check: 

Step Action 

1 From File Summary, Select > Escrow Accounting > Manual 
Checks/Wires  
Result> Create Manual Checks/ Wires screen appears 

2 Select itemized fees that were included in the manual check, verify total 
amounts to each party 

3 Enter the Check # used and the Check Date  

4 Choose Create Manual Checks to post the manual check 
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Documents 
Menu 

E-Closing will output documents via PDF, email, or Word. All closing documents, 
including the title commitment and policy, are generated when the user is in a specific 
file.  
 
Note: Companywide reporting is done in the Documents menu from the Whiteboard. 
 
Available Menu Options:  
 

 Document Management (options to print, email, scan, upload, create file 
barcodes, bring documents into Word for editing and create, edit and delete 
Document Packages) 

 Generate Documents (this option only allows users to select a Document 
Package to print, email or to bring documents into Word for editing) 

 Shipping Labels (options to create, reprint, delete and track) 
 
 
 

 
Document 

Management  

 

 

Follow the steps below to Print Documents: 

Step Action 

1 From File Summary, Select Documents > Document Management  
Result > Document Management screen appears  

2 Select the desired document package from the available options by clicking 
on the name of the Document Package 
Result > Generate Package screen appears 

3 E-Closing will default to print all documents in the selected group 
Note:  Users have the option to click Uncheck All Documents and 
manually select the desired documents to generate. 

4 Select View on Screen as the Output Option 
Result > selected documents will populate in PDF > users can designate 
printer 

  
 

Continued on next page 
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Document 

Management 

(continued) 

 

 

Email Output option 
Follow the steps below to Email Documents: 

Step Action 

1 From File Summary, Select Documents > Document Management  
Result > Document Management screen appears  

2 Select the desired document package from the available options by clicking 
on the name of the Document Package 
Result > Generate Package screen appears 

3 E-Closing will default to email all documents in the selected group 
Note:  Users have the option to click Uncheck All Documents and 
manually select the desired documents. 

4 Select Email as the Output Options > Manually enter an email address or 
select a contact that was assigned in the file 
Result > Custom Email Body Text box appears at the bottom of the screen  

5 Enter message in text body for the recipient 

6 Click the box Require Password to View to send the attached documents 
securely or leave unchecked 
Note:  If the box is selected, two emails will go out to the recipient, the first will 

include a system generated password and the second email will include the email 
message and a link to the document.  The recipient will click on the link and copy 
and paste the document password then click Retrieve Docs. 

7 Click Generate Documents to send the email 

   
  
 

 

 

Word Output Option 
Follow the steps below to bring a Document into Word: 

Step Action 

1 From File Summary, Select Documents > Document Management  
Result > Document Management screen appears  

2 Select the desired document package from the available options by clicking 
on the name of the Document Package 
Result > Generate Package screen appears 

3 E-Closing will default to print all documents in the selected group 
Note:  Users have the ability to click Uncheck All Documents and manually 
select the desired documents. 

4 Select Word as the Output Option 

5 Click Generate Documents 
Result > Message box will populate   

6 Click Ok to open file in Microsoft Word 
Result > E-Closing will open Word and populate the document 
Note:  Users can edit the document and then save the document to their 
computer.   

 

 

Continued on next page 
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Document 

Management 

(continued) 

 

 

Save for E-Closing Users Option  
 
This option allows users to save documents in the E-Closing Client Portal for the contacts 
within the file to view. 
 
Follow the steps below to Save Documents for E-Closing Users: 

Step Action 

1 From File Summary, Select Documents > Document Management  
Result > Document Management screen appears  

2 Select the desired document package from the available options by clicking on the 
name of the Document Package 
Result > Generate Package screen appears 

3 E-Closing will default to save all documents in the selected group 
Note:  Users have the ability to click Uncheck All Documents and manually select 
the desired documents. 

4 Select the E-Closing User in the Output Option, Save for E-Closing User 
Result > documents will be saved in the E-Closing Client Portal 
Note:  E-Closing Users will log into the Client Portal with their credentials and the 
documents will be available to view and print.  

Note:  E-Closing Users are assigned in the File Creation process.  Borrowers and Sellers are 
assigned on the Borrower and Seller screens.  Mortgage Broker, Lender and Real Estate 
Broker contacts are assigned in the Rolodex. 

 

Continued on next page 
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Document 
Management 
(continued) 
 
 

Generate A Barcodes   
 
This feature allows users to scan documents directly into E-Closing.  This Cloud based 
storage eliminates the need to store documents on company servers. 
 

Note:  Prior to using the scanning feature, please download the E-Closing File 
Uploader software.  Download instructions can be found by clicking on E-Closing Help 
Center from the Whiteboard. 
 
Follow the steps below to Generate A Barcode document:  

Step Action 

1 From File Summary, Select Documents > Document Management 
Result > Document Management screen appears 

2 Select a scanned file name from the options under Generate A Barcode   
Result > Scanned File (name of the file shows here) screen appears 
Note:  Users have the option to create a new name by clicking Add A New 
Scanned File Name. 

3 Select from the options below: 

Note: The following options provides access to documents through the 
E-Closing Client Portal 

Save for E-Closing Users  
Existing Addresses: Select from the drop down a previously entered 
email address 
File Related Addresses  

Note: E-Closing automatically emails the file upon scanning to up to five 
recipients. 

 

4 Click Generate Barcode  
Result > Scanned File Barcode document populates in PDF 

5 Print Scanned File Barcode document 

6 Place File Barcode document on top of documents to be scanned to E-
Closing 

7 Scan documents to destination folder 

8 The scanned document package will populate with a date and time stamp in 
the file in the Scanned / Saved Documents section on this page 

 

Continued on next page 
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Shipping 
Labels 

The FedEx integration allows users to generate shipping labels and track shipments 
from the E-Closing file.  
 

Note: FedEx users must enter their credentials in the E-Closing Connect screen from 
the Back Office to activate the integration. 
 
 

Follow the steps below to generate a FedEx shipping label: 
Step Action 

1 From File Summary, Select Documents > Shipping Label 
Result > Create Shipping Label screen appears 

2 Select Ship Via > to choose shipping method 

3 Select a name from below to ship to a known address  
Click the radio button to select delivery recipient 
Result > fields will auto populate from data previously entered in E-Closing 
Note: FedEx requires Phone number and Weight, enter additional fields as 
applicable 

4 Click Create Shipping Label  
Result > FedEx Shipping label populates in PDF and users can designate 
printer  

5 Close label screen 

Result > Label successfully created...Tracking #:  will be delivered 
on: Shipping Charge: appears on upper left corner of Create Shipping 
Label screen 

 

 
Tracking FedEx 
Shipments  

The FedEx integration allows the user to track the shipment in E-Closing.  
 

Follow the steps below to search for the tracking information:  

Step Action 

1 From File Summary, Select and open the desired file from the Whiteboard 
Result > File Summary page appears 

2 Scroll to Shipping Labels field > Click on the Tracking # 
Result > The Fedex.com site will populate to the tracking page where the 
package tracking history will be listed 

  

Continued on next page 
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Reprinting 
FedEx Shipping 
Labels 

The FedEx integration allows the user to reprint a shipping label in E-Closing.  
 
Follow the steps below to reprint a FedEx label from E-Closing:  

Step Action 

1 From File Summary, Select Documents > Reprint Shipping Label 
Result > Reprint Shipping Label screen appears 

2 Click on the Tracking Number field 
Result > Label information auto populates 

3 Click Reprint Label  
Result > FedEx Shipping label appears in PDF and users can designate printer 

4 Close label screen 
Result > Shipping Label reprinted -Tracking #: > appears on upper left corner 
of the File Summary screen  

  

 
Deleting FedEx 
Shipping 
Labels 

The FedEx integration feature allows the user to delete a shipping label in E-Closing.  
 

Follow the steps below to delete a FedEx shipping label from E-Closing:  

Step Action 

1 From File Summary, Select Documents > Delete Shipping Label 
Result > Delete Shipping Label screen appears 

2 Click on the Tracking Number field 
Result > Label information auto populates 

3 Click Delete Shipping Label  
Result > Shipping Label deleted -Tracking #: > appears on upper left corner of 
File Summary screen 
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